Adding back cdt support to eclipse (karmic koala)

Currently the eclipse-cdt package is missing from Ubuntu 9.10. To install cdt support do the following:

Fire up eclipse:

  1. Help->Install New Software
  2. Click Add
  3. In location add: http://download.eclipse.org/tools/cdt/releases/galileo

You should be able to select this now from the drop down box titled “Work with:”

Follow it through and it will install what you need. My previous C/C++ view was ghosted so I added it again.

Leave a Reply